Logo

Why won't this course run on Internet Explorer 10?

Some users might experience issues running O&M courses when using IE10. 

 

This issue may be related to compatibility issues with Internet Explorer 10. The course will not launch for you unless your Internet Explorer browser is set for "Compatibility View" mode, which you can set in a couple of different ways:

First, you can set all your websites to use "Compatibility View" from the Tools menu of your browser.

Second, you can set "Compatibility View" in the course window itself, which will cause the course to reload. Below is a screenshot of where in the course window you can make this adjustment. This way, you won't be setting "Compatibility View" for all websites, but just for the e-Learning course. 

 

 

Powered by Zendesk